技术常见问答

询问问题

Somachine Basic在升级之后,连接控制器会提示“应用程序和固件的功能级别不兼容”怎么处理?

此问题是由于软件固件与硬件中的估计不一致导致,二种办法:

1、  升级固件至应用程序级别一致版本

2、  降低应用程序的功能级别,编程窗口---任务---控制器管理---功能级别

对您是否有帮助?
我们如何进行信息改进?