技术常见问答

询问问题

Twidosuite2.31和Twidosoft V3.5版本对操作系统的要求?

TwidoSuite 2.31对操作系统的要求:
          Windows 2000 SP2或者更高版本
          Windows XP   SP2或者更高版本
          Windows Vista SP1或更高版本

Twidosoft V3.5对操作系统要求系统:
          Microsoft Windows 98 第二版
          Microsoft Windows 2000 Professional
          Microsoft Windows XP

对您是否有帮助?
我们如何进行信息改进?