浏览常见问题解答

XCKW系列无线限位开关对接收器的版本要求是什么?

发布日期: 22 五月 2019

问题描述:

XCKW系列无线限位开关对接收器的版本要求

所属产品线:

OsiSense XC

解决方法:

XCKW系列无线限位开关支持下列接收器,

XZBWR2STT24 固件版本大于等于1.0

ZBRRC 固件版本大于等于2.0

ZBRRD 固件版本大于等于2.0

ZBRN1 固件版本大于等于1.5

ZBRN2 固件版本大于等于1.5


对您是否有帮助?

我们如何进行信息改进?

找不到您查找的内容?

请联系我们的客户团队,获取有关技术支持、投诉帮助等的信息。