浏览常见问题解答

Vijeo Citect V6.10软件用V7.3的加密狗直接插上时无法直接使用的,需要做哪些设置?

发布日期: 24 十二月 2021

问题描述:

Vijeo Citect V6.10软件用V7.3的加密狗直接插上时无法直接使用的,需要做哪些设置?

所属产品线:

Vijeo Citect

解决方法:

1、Microsoft .NET Framework版本比较低的话,可能要升级Framework

2、Vijeo Citect V6.10一定要安装最高补丁Service Pack B

3、 把V7.10或者更高版本BIN文件夹下的CiUSAFE.exe与USafe32.DLL覆盖至V6.10的BIN文件夹中,注意:覆盖前做好的备份。

4、Vijeo Citect V6.10建议安装在Windows SP2及以下版本,SP3不建议安装。


对您是否有帮助?

我们如何进行信息改进?

找不到您查找的内容?

请联系我们的客户团队,获取有关技术支持、投诉帮助等的信息。