技术常见问答

询问问题

为什么Somove 软件连接不了新的LXM32 伺服驱动器?

问题描述:

somove使用咨询

所属产品线:

Lexium 32

解决方法:

客户使用较老版本的SoMove软件无法与较新版本的固件驱动器连接, 如果您安装的SoMove版本和相关联的Lexium 32驱动器的DTM库是旧版本,那么SoMove将无法识别带有在创建SoMove版本和DTM库之后开发的固件的Lexium 32驱动器, 为了解决这个问题,您应该下载并安装SoMove的最新版本以及LXM32DTM库的最新版本。

对您是否有帮助?
我们如何进行信息改进?