浏览常见问题解答

SoMachine 3.1 版本的软件给黑色的M218编程,需要更新什么版本的固件?

发布日期: 29 四月 2022

问题描述:

SoMachine 3.1 版本的软件给黑色的M218编程,需要更新什么版本的固件?

所属产品线:

Modicon M218

解决方法:

需要更新的固件版本是:M218_V2.0.31.60


对您是否有帮助?

我们如何进行信息改进?

找不到您查找的内容?

请联系我们的客户团队,获取有关技术支持、投诉帮助等的信息。